Firefox 3 לא יתמוך ב-Windows ישן מ-2000

סלאשדוט מדווח לפני כמה ימים כי הטלאי להסרת התמיכה ממערכות Windows Me ו-Windows 98 הוכנס לקוד של Gecko 1.9, מנוע התצוגה האמור להפעיל את Firefox 3. פירוש הדבר שמשתמשי מערכות הפעלה אלה לא יוכלו להתקין את גרסה 3 של Firefox, הצפוייה לצאת בתחילת 2007.

מיקרוסופט הודיעה זה מכבר כי תפסיק את התמיכה במערכות אלה ב-11 ביולי השנה, ולא תספק להן יותר עדכוני אבטחה ותיקוני באגים.

עם זאת, בהיותו של Firefox תוכנת קוד פתוח, מפתחים עצמאיים עשויים להמשיך לתחזק גרסאות תואמות למערכות הישנות, כפי שמתוחזקות גרסאות למערכות הפעלה אחרות שאינן נתמכות באופן רשמי.

כתיבת תגובה

האימייל לא יוצג באתר. (*) שדות חובה מסומנים

תגי HTML מותרים: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>